Audio events move when switching to musical mode

Hi!

I have problem - audio events move when switching to musical mode. I recorded quick video:

https://www.youtube.com/watch?v=CjEBSL6r_cg

Am I doing something wrong or it’s bug?

Thanks!

Hi and welcome,

Interesting… But I cannot reproduce it.

Do you use Mac OS X 10.10, or 10.11 DP? Do you use the latest update: Cubase 8.0.20, please?

Is it the same, if you click to another one entry in the Pool (does then move the same loop, or the one, where you click)? Is it the same, if you select only one entry in the Pool? Can you reproduce this on different Cubase Project?

Thanks for reply!
I’m using latest OS X 10.10 and Cubase 8.0.20.
It happens only when i click “Bass” entry. I’ve recorded another video to show You that when I first move one of this “broken” clips, and then switch to musical mode - it’s ok. It happens only when they are exactly in this specific spot.

https://www.youtube.com/watch?v=GI5tKlserfE&feature=youtu.be

Strange behavior.
Thanks!

EDIT:
Forgot to say that this is the only project with that kind of behavior I found so far.

Really strange… The project seems to be corrupted, somehow.

Could you try to make a backup of this project. Is it the same, in the backup?

Is it the same, if you delete all “bass” events, remove the “bass” out from the Pool, and then import it back?

I know this is a few months old but I’m having this same exact issue, and it’s not a one time deal. Best example…I recorded several tracks of guitar. I come back the next day and I forgot how to play a guitar part I recorded, and being it was all technical :smiley: I actually had to slow down the tempo to relearn it. So when I go into the pool and enable musical mode on each audio file…I also notice there were some random tempo’s already assigned before even editing the pool. For example, the song was originally recorded at 200 bpm…but some audio files had 85, 94…etc…but then the rest did not have assigned tempos. So after correcting the tempos and changing everything to 200, I go back to the arrangement, and there are audio clips moved around. I did notice these would be “takes” from different layers, and they weren’t a full length clip like the rest because they were the beginning of a new take that was not fully recorded.

I’m on the latest update of 8 Pro on OSX 10.10.5. This has happened on previous updates in 8.

I don’t see an answer to the prior post. I am having the same issue in Cubase 8.5. When I switch prerecorded tracks to musical mode some of the tracks are getting messed up - Cubase is moving some of the pre-recorded content on those tracks to where it does not belong. This is happening on the tracks which I sliced up to remove the recorded noise between musical phrases. This surely looks like a software bug to me. I have several tracks having this issue. And each of those tracks contain several slices. So re-positioning the slices will be quite a challenge and waste of time. IS THERE A FIX FOR THIS? (I have Cubase 8.5 on Windows 10)