Audio-Events: Verhalten wie in Cubase 5 wiederherstellen

Hallo Leute,

wie schon unten geschrieben steige ich gerade von Cubase 5 auf Cubase 6 um und lerne gerade.

Ich komme mit dem neuen Verhalten der Events beim Abspielen im Audio-Editor nicht klar und möchte das wieder so einstellen wie in Cubase 5 vorgegeben.

Beispiel:
Wenn ich einen Audio-Part öffne und dort zwei Spuren (oder Events) untereinander lege, wurde früher immer die unterste Spur abgespielt.
Jetzt wird genau das abgespielt, was ich als letztes angeklickt, also “aktiviert” habe. Ich kann also ein Event unter die obere Spur legen und es wird trotzdem nicht abgespielt, weil ich aus Versehen die obere Spur im Audio-Editor angeklickt habe.

Beim Schneiden und Zusammenfügen verschiedener Loops aus eine Spur behindert das mich total im Workflow.

Könnt ihr mir helfen, das gewohnte Verhalten aus C5 wieder herzustellen?

Vielen Dank für eure Antworten.

Oja, dieser ‘improved workflow’ kann ziemlich nerven, du bist da nicht der erste, den das kekst.

Ich glaube hier im Forum seitens Steinberg schon gelesen zu haben, dass in einem der nächsten Updates auch die ‘alte’ Methode als Option wieder eingebaut werden soll (finde den Beitrag grade nicht, sorry).

Danke Dir für die Antwort.
Das bedeutet also im Klartext: man kann es gar nicht abstellen. Oh jeh.

Mannometer, Steinberg: beim täglichen Arbeiten mit Cubase ist das ein Showstopper und nicht ein Arbeits-Beschleuniger.

https://www.steinberg.net/forum/viewtopic.php?f=28&t=17108&p=107790#p107790