Audio export and recording badly clipping

Hello,

I use a Presonus c24 studio with Cubase 12 Pro. I noticed recently that rendering to audio was creating audio files that clipped badly. It seems to be a recent thing.

Now I’m trying to record vocals and it’s the same thing. The first track shows what is recorded if my input level on the presonus touches one green bar and the second shows if I let it occasionally go into amber.

I’m actually moving to a new laptop right now and its the same on both so it can’t be cubase settings which maybe means no one here can help. The recording sounds okay to my very untrained ear, even the second one, but obviously it doesn’t look right.

I’m very much a novice so could easily be missing something obvious. It’s the same if I import an audio file into a project - no waveforms, just totally greyed out blocks.

Hi,

To me it looks like the Waveform is Zoomed In.

1 Like

What Martin wrote :point_up_2:

Use this little slider to zoom out the waveforms.
image

1 Like

Thank you both. I figured there’d be a simple answer.