Audio export begins after start of music

As an off shoot when I export a piece as an audio file it seems not to playback from exactly the start but just after? This happens every time I use this feature. Is this a bug or am I doing something wrong?

Do you find this happens for every project, or just some projects? Are you using the default HALion Sonic SE sample player, or your own custom virtual instruments?

Hi Daniel this happens with every project I have tried so far. I am using Noteperformer 3 which I have only just purchased. I will try the default HALion and see if it is better. Will get back to you.

OK, that’s interesting to know. Are you on Windows or Mac? What flavour of operating system? Do you have any special audio hardware?

Yes it still cuts the start off by a small amount.Surely there should be a small silence before the music plays-back? I have also noticed it leaves about 10 seconds of silence at the end of each recording. I have saved them as mp.3 files as I am using an iMac running 10.03.4.

No specific audio software other than that installed on the computer.

The time at the end of the export is to allow for a long reverb tail, in case there is one. Do you find that the start is chopped off also if you use WAV rather than MP3?

I will give it a go and see.

WAV files work fine with playback exactly from the first beat.

That was with Noteperformer3

Guess I will just stick to wav files for the time being. Really enjoying using Doric 2 and keep up the great work you and your team are doing!

The OP is not by any chance beginning with a gliss or with grace notes, is she?
IIRC that would be a known situation.

I’ll try this out for myself to see whether I can reproduce the issue with MP3 export, tubagirl63.

No grace notes or gliss just straight forward notes.


I am also having a similar issue. My audio exports (both wav & mp3, with Noteperformer) do not add any silence at the beginning of the created file. Depending on how the flow begins, this sometimes causes a clip on the initial note. Is there a setting I’ve missed that makes the export insert a second of silence at the beginning of the audio file?


Have you tried adding a bit of pre-roll in the Playback Options dialog? It might just help.