Audio Export-Imported clip has different RMS than source

Hi -

Can someone explain or see if they can reproduce this please?

  1. Import a 16-bit stereo .wav file (from CD) to Cubase, “convert file to working directory >> Sample size 16-bit to 32-bit” box checked.
  2. File>Export>Audio Mixdown. 32-bit float bit depth. Realtime. 44.1KHz. Import into Pool and Audio track.
  3. Compare the RMS of the two files.

In my system, the source file and the exported/imported file are always different. For example - the original was -10.41 dB RMS; the one that was exported/imported is always lower (for example, -23.12 dB RMS). It looks visually smaller, and it doesn’t null. I have done this with the L/R channels checked or unchecked - same results either way. Finally - no “phasy” artifacts on the vocals, so I think it’s probably just an RMS issue only.

Doesn’t happen when I do this to a mono file recorded directly into Cubase from a 24-bit interface - everything nulls properly.

Thanks for anybody who might have a moment to check this out in their system, or maybe explain the simple thing I’m probably missing -

Always the same source file or all WAVs?

On Export I sometimes forget to reset my main outputs to 0db. ? (I usually keep it at about -10 while mixing.)

Are you sure you don’t have the master fader or channel set off unity?

Thanks for the replies!

Good point - I will import another 16-bit CD .wav and see.

I’ll triple check that when I get home. But I don’t think that’s the problem, because things nulled with other files (recorded into Cubase from a 24-bit interface), and I didn’t adjust the master fader between steps. BUT - you’re right, I’ll check again!