Audio Export Mixdown naming problem

When I choose to export through “Export Audio Mixdown”, my files are rendered with the same name as the output channels instead of the name I give them in the dialog box.

Check the “Naming Scheme” settings in the export panel.
And you probably have “batch export” checked.


Thanks. Case closed.