Audio Export Mixdown SLOW

Audio export mixdown is really really slow for large projects. I have a 2.66 Ghz 12 core mac pro 2012 and it doesn’t seam to utilize all of its power. the activity monitor is showing that the CPU usage is minimal when exporting. Is there anyway to have Cubase utilize the power of the machine to export faster. When I convert a video with a program like handbrake the cpu usage is off the charts, but cubase doesn’t utilize much of it. I have multiprocessor turned on in device settings. For a 3 minute cue it takes over 2 minutes to export which means I might as well export in real time and listen to the mix. Any ideas? Cubase 7.5.2


your HDD is most probably the bottleneck here. You are basically reading huge amounts of data and writing another bunch of data at the same time - and that’s the problem. The simplest way you could prove it is to set the exported file location on another physical (not only logical!) drive. So, if you already have more than one drive then even with this cost-free solution you should achieve a noticeable speedup. Of course, another option is to buy a faster HDD or SSD…


thanks for your reply, but is’ not the HDD. We only use SSD’s. Even if we put no data in our template, no midi or audio and just export a range it is inherently very slow. Cubase just can’t handle large templates I presume. something about the way it is processing the data.

Same problem here… on a quad core i7 4770. Tryied with HDD, SSD, nothing changes.
Any ideas?

Are you using any VST 2 or older plugins?
For VST 3 plugins, do you have ASIO guard activated for those being used?
Check out the ASIO guard section of the Manual PG 1040-1042.

yes using combination of vst 2 and vst 3 which is really the only option because it doesn’t seem like vst 3 is not being adopted quickly. If everything was vst 3 that might speed things up since you can suspend plugin operation. I think it’s just something inherent to how cubase works, again when I export it’s not utilizing my processor as well as it could.

Same problem here but only after upgraded to Win 10…slow slow audio export mixdown.
Nothing changed but the OS and before all was perfect.

Any ideas?

Disable “ASIO Guard” in Cubase’s VST Audio System.

The did it for me many thanks