Audio export pans everything to center

Hello, all. I’m Jim. I’m brand new to this forum, and pretty new to Cubase (elements 10). I discovered today, and spent a couple of hours trying to troubleshoot, a problem I am having with Export Audio Mixdown. It only occurs, near as I can tell, if there is audio in the project being mixed down. A couple of projects that are all midi come out with instruments where I placed them in the stereo field. But the projects with audio come out as center-panned (i.e. essentially mono). I’ve checked connections, etc. I’m just mixing down from the stereo bus, no advanced options checked. FWIW, my audio is from a mono input but placed in stereo tracks. Hopefully, whatever stupid thing I am doing will be obvious to somebody here. My forum search didn’t turn anything up, but that could come down to search terms . . .

Anyway, thanks in advance for any help you can provide.

Hi Jim and welcome to the forum. :wink:

I have to ask a few questions…

  • You recorded a mono source through a mono input bus (not a stereo bus) to a stereo audio track. Correct?
  • On these tracks you set the pans as you like and it sounds good when played back?
  • Is there any “Pan Automation” set on these tracks? If yes, is the automation enabled during the mixdown process?
  • Any other VSTe inserted on the audio tracks?
  • What file type are you mixdowning to?

Without knowing these things my best guess would be a setting in the mixdown dialog (dependent on chosen mixdown file type) may be enabled (even though you say there isn’t). Like “mixdown to mono” or something like that.

Regards :sunglasses: