Audio export timing issue Cubase 6 and Reason

A problem with the timing when using Cubase 6 32 bit and Reason 5 with ReWire was supposed to be fixed in 6.0.3. The timing problem when running both in realtime is fixed, but not when trying to export an audio mix.

Anyone having the same problem, Cubase and Reason does not sync in the audio export mix ?

Cheers - Pär

The same issue.

Exported track, from Reason rewire channel, absolutely out of sync.(
But i also still have a drops. Drops during realtime playback, at the beginning of the loop.

There is no such issue with Renoise rewire channel. It synced as expected.
Using Reason + Renoise slaves in Reaper master also in sync as expected.
But in this case, when triggering MIDI keys, a long output latency observed .(

Just finish export Reason song from Renoise rewire master.
Exported loop in sync as expected. Realtime and Offline, both rendering in sync.

Hm. Reason 4 works nicely with Cubase6.
At least no drops at the beginning of the loop during playback.

Hi… i’ m having serious audio export sync problems too.
I recorded clean GTs, used Audiowarp with elastic pro audio and when i export my audio seems all desynchronized.
i’m recording 96000khz with 32bit float… Cubase 6.0.3 with mac osx lion and Motu Traveler mk3 interface.
I tried lots of methods of exporting and even other osx snow leopard…
Im going crazy here, i don’t know how can i export my 10 GT lines for one single file without having crops/clics and audio/notes desynchronized…
Please help !

At which measure is the left locator?

is that question for me?
I drag all the way left the left locator… for the point…zero. i think its zero point. Right?

I tried now, install Cubase 5.5.3, opened one of my trouble sessions, and then i removed all variaudio and audio warp editions …tried to export… perfect. All waves perfectly sync and visually super equal.
Thats definitely a Cubase 6.0.1 ; 6.0.2 ; 6.0.3 problem … I should have been always with Cubase 5.5.3 … If i have known, i never would bought Cubase 6…
Weeks lost…

jes sir, i never wnet to Reason 5, it was really buggy in cubase rewire and also logic rewired, same problems out of sync, lots of crashes.Try Reason 4 its rock solid!

Thanks for your comments. I am not absolutely sure, but as far as I remember Reason 5 ran perfect with Cubase 4. I went from Cubase 4 to Cubase 6 and then this sync problem came up. I also have this problem that the beginning of the Reason track is cut. So to me it looks like the problem is in Cubase 6, nothing to do but to wait for the next update, or…?

Still have this problem with Cubase 6.0.5 with MAC OSX Lion.

1-Open a session
2-Import a guitar/voice line in mono for example.
3-Open the wave editor
4-Turn AudioWarp on with “Free” option
5-Make some grid adjustments on the wave (2 minutes of wave)
6-Close the wave editor
7-Select the audio file and press “P” the make the audio boundaries which we want to export.
8-Go to “Export audio file” and select the track of your audio line and select “MONO” export (which is our guitar/voice line), select the option “import to this session” or something like that.
9-Position the new wave on the starting point of the previously edited wave.
10-At first…some first notes are right, even though the phase is different, but, if we go further the wave we start to see the wave starting to get out of sync madly…

I tried every kind of export and options…bounce, etc, even tried using Cubase 6.0.5 on other systems…its every time the same result… i can’t use audiowarp this way…anyone already knows how to solve this? Does Steinberg know this situation?!

THIS worked for me.
Just make sure you adjust your regions to have proper offsets after you move them!

From Rickstreme’s blog:

I was using Cubase 5 to record and had Reason 5 as a ReWire slave and I noticed the weirdest thing. When I started playback from the middle of the song, Reason was completely in sync with Cubase and there was no problem at all. But when I tried to re-record the first riff of the song, the ReWire track got out of sync. The same thing happened when I tried to make an audio mixdown.

Changing buffer sizes or whatever didn’t help at all, but I found a solution: Just place your left locator to bar 2 when making a mixdown and never record anything before the beginning of bar 2.

Cubase is a great software and I love making drums with Reason, but if I hadn’t found the solution to this bug I wouldn’t be able to use them together. I hope this post helps someone out there having the same problem!

This is old issue, reason i never went above reason 4, it rock solid no need to upgarde maybe to reason 6 when 64 bits are availabe as rewire.