Audio export very low volume

When I export all players in my score as seperate audio files and import these into Cubase to mix, the volume of the .wav is very low. I searched the internet, but I couldn’t find anything similar to my case, hence the post here
I’m on Windows 10, 64 bit, running VE pro as host for my instruments.
I don’t know if it’s relevant, but when exporting the file as midi, everything is fine, but I would highly prefer to export as audio.

What are the Mixer levels like in Dorico before you export? Dorico will export exactly what you hear during playback.

You can always normalise the audio in Cubase later if need be: see here.

The faders were at the default position, which is a bit above medium level, I guess. I raised them, but haven’t yet exported audio again, will try this tomorrow.

Thanks for the tip in Cubase, that’s a nice one. Normally, when you raise the volume of the audio track, all background noise also gets louder, plus that the sound becomes unnatural. I hope with this Cubase option, the result is better.