Audio export with crackles and noise, first note of 2nd & 3rd flows shortened

I was hoping this issue will be resolved with today’s update, but unfortunately it still occurs. The playback works fine. I am using Noteperformer 3. I haven’t changed anything in my hardware or software for several weeks, apart from upgrading to Pro two weeks ago. But exporting the audio causes trouble now. I checked all cables, but like I said, the Playback works fine, it’s just the audio export.
mp3: I get tons of crackles and noises, in addition from second flow onwards the first note is shortened. This note cut does not happen when I use Halion.
wav: sound is fine, but the first note is cut from second flow onwards when using Noteperformer similar to the mp3 export.

This occurs in all of my files. I noticed it yesterday, but haven’t exported audio for a while, so I have no idea if this occured right after the last update in November.

I’ve attached a file where you can hear the shortened first note and the strange noise.


Are you on Win or Mac? And what audio driver are you using?

I am on Win 10 using Generic Low Latency ASIO driver and Focusrite Scarlett 2i2 interface.
I also tried:
Realtek ASIO: no sound in playback mode, audio export with sound, but still a tiny cut at the beginning of 2nd flow onwards, no crackles/noises at least.
Focusrite driver 4.102.4. Playback ok, audio export no sound at all.

Until now the Generic Low Latency ASIO driver was working very well. I have no idea what is going on.

Hm, I wonder that the Focusrite driver does not work during audio export at all, that is most curious. Have you tried changing the buffer size and doing an audio export?

Or if you are with the Generic Low Latency Driver, please try to set the exclusive Mode and then do an export. To do so, go to Edit > Device Setup and in that dialog click the Control Panel button. In the upcoming window checkmark the option at the top of that window saying something about exclusive access. How is then the audio export?

Hi Ulf,
I’ve changed the Generic Driver to exclusive access and then the export worked fine. So that was helpful, thanks! But of course I have to change the setting everytime I want to use sound in a different application. So I tried the Focusrite driver again. It seems as this driver changes the general audio settings during installation and made its use exclusive. So I changed that and also the speakers and now it is working fine with the Focusrite driver. Thanks a lot. I’m relieved :slight_smile:

1 Like