Audio Flatlining

I have two systems running MR816 (one has a single MR816x and the other has an MR816csx and an MR816x). Running Cubase 6.5 on one system and Nuendo 5.5 on the other, on Dell Optiplex running Windows 7 with SIIG firewire cards using the only available PCIe port. ATI video cards. We record to secondary 7200rpm internal hard drives. No wireless cards, no active internet connection. I have not updated these systems since they started working well, but they were updated prior to that.

When we got these setups, both would crap out after between 35 and 55 minutes of recording (four tracks). You’d hear an odd noise in the headphones (kind of like a capacitor discharge), then two or three seconds later, the audio would flatline. At no time would recording stop, just the audio signal would disappear. Everything up to that point would be recorded fine. On reviewing/replaying, there’s no “odd noise” but there is a single audio drop out, then a couple of seconds, the flatlined audio. When this happens, the system does not need to be restarted - just stop recording in Cubase/Nuendo, then start recording, and the problem is gone. Unfortunately, when recording concerts, people don’t want to hear that your system crapped out 40 minutes in.

Anyway, about a year ago, I managed to stop the problem on both systems - not sure what fixed it, but it was a handful of changes I made to the BIOS that solved the problem. I’ve checked these settings (I kept a list), and everything is the same as I changed it to a year ago.

A couple of weeks ago, the problem returned in one of the systems. It’s intermittent - its happened three times in the last two weeks.

Any ideas what this might be?

Tried changing out the firewire card to my own home one (also a SIIG), which I know can record on my home computer for hours without problem. Had our first flatline incident last night, so its still happening.

Next will be to try swithcing out the interface for a non-Steinberg.

Anyone experience this? I’m guessing from the silence that no one has…