Audio Goes Dead, Hangs On Exit: Windows Suspend?

In my never-ending quest to figure out why Cubase will:

  1. Stop sounding any audio after it goes to sleep for a while… even though ALL power settings are set to full-on

  2. Hangs on exit… again after going to sleep for a while…

I’ve noticed something new-ish in Windows 10: A little green leaf which appears in TaskMgr next to processes that are using ‘high amounts of power’.

I have searched everywhere I can think of but there appears to be no way to tell Windows to NEVER suspend Cubase. The developers docs I’ve read indicate that at least some of this is a choice by the app developer (ie. Steinberg).

The other rumour I’ve read is that -other- background processes can cause Cubase to suspend and so I should try to eliminate -any- unnecessary background apps eg. Skype or Cortana. Which may or may not be true. This is alllllllllllllllllllll anecdata.

Anyone else having symptoms like this? If so, can you check TaskMgr for the green leaf and report back?


Could you use Microsoft ProcDump utility to generate a DMP file, please? Then we could see, which process is hanging.

Hi Martin,

I have installed ProcDump64. I take it that I should run it immediately -after- the next time I notice that Cubase exhibits this symptom?

Should I run it -while- Cubase is still running (without sound)? OR should I End Task and -then- run it?




I’m sorry, I’m not Windows user and I have never used ProcDump. But as far as I know, you should start it before you start Cubase. Then make the steps to get Cubase into the hang. Then ProcDump will create the DMP file.

So… I ran ProcDump64 and the bad news is this:

When I load a CPR, Cubase puts up a pop-up dialog that the following plug-ins will not load ‘while debugger software is running’:

Slate Virtual Buss Compressor
Slate Virtual Mix Rack
SoundToys Echo Boy

What is interesting is that the CPR doesn’t crash. It loads and plays fine… but those plugs simply do not exist in the MixConsole.

Now what?


Did you have a fang while exit Cubase?

No. The ‘Hang’ only occurs after the machine has gone to sleep… usually overnight. I can tell it will happen by opening TaskMgr and I see the little green leaf next to the Cubase processes–which indicate that Windows has ‘suspended’ them (supposedly to save on power.) This appears to happen regardless of one’s power settings.


No, my computer are set to not to go to sleep, and they newer do.
Well unless there has been a major Win10 update, then the power settings can be altered.
The green leaf thingy, I only see on some MS apps.

Strange indeed.


I understood it so, we are hunting for this hang here.

To clarify: I should stop using the term ‘sleep’. The Power Plan is ‘always on’ so the system -never- ‘sleeps’.

The problem is that Windows 10 seems to have a system whereby a program is ‘suspended’ after a certain time of inactivity if the application’s ‘power usage’ is considered to be ‘very high’. This is displayed in TaskMgr with a little green leaf next to the app.

Once Cubase appears with the little green leaf, it is ‘suspended’… and that is when it appears to be ‘hung’. ie. the audio stops and then, if you try to exit, it just sits there forever until you End Task in TaskMgr.

There appears to be no setting to tell Cubase to stop that. Although, from what I’ve read, the -developer- can write the app to -prevent- (or encourage) this ‘suspend’ behaviour.