audio hangs after 82 minutes

Hi,
I have a weired problem with my audio-setup, and after months of googling I have no idea what to do… So I start the forum-attack…

I use a firewire Focusrite Saffire Pro 40 interface on a windows pc.

When I watch DVD or Bluray on this system the software always hangs at exact(!) 82 minutes. I already tried different software-players.

In between I am quite sure that this is a problem with the audio-stream.

When I stream an online radio play or tv-stream with an internet browser on same machine it is only the audio which always stops working after this time. The picture stream goes on. I have to completely close and restart the browser to get audio back.

Any ideas here what I could try to solve this issue? I wonder, if it is by accident that this 82 minutes correspond to max CD-time?

Working within Nuendo makes absolutely no problems at all, it works for hours…

Perhaps somebody has an idea, what causes this issue?

Domilik

Maybe troll through your windows power settings and see if you have anything set to go to sleep after a time?

Are you using the Steinberg Power Scheme?

how much ram do you have? sounds like a caching issue

Hi! Thank you very much for your inputs!

Maybe troll through your windows power settings and see if you have anything set to go to sleep after a time? Are you using the Steinberg Power Scheme?

I’ve rechecked all my power-settings, but everything is done for best performance. No sleeps at all… That’s a pity…sounded like a very plausible solution…
I do not use the steinberg power scheme, but there is no problem when working inside the steinberg daw. It only occurs, when playing back other media.

how much ram do you have? sounds like a caching issue

I have 8GB of ram, which I think should be enough? And there is always this error after 82 minutes, whether I watch bluray or watch an internet stream (which should use much less ram?). But it is a good idea, I will check the system information screen while playing a movie.


Edit: I made a few new tests, no chance to get rid of this issue. To be exact: It always occurs after 82 minutes and 50 seconds.
In between I also started a thread over at gearslutz: http://www.gearslutz.com/board/music-computers/717828-audio-hangs-after-82-minutes.html