Audio import troubles

when importing tracks in wav format, they begin to sound in the project with a lower formant.
What could be the reason and how to make sure that the pitch and the formant are not distorted during the import

make sure to convert to the project sample rate. Usually there should be a window asking you that. if that’s not the case, look in the preferences and reenable that feature