Audio Interface - request for help before I replace

Hi everyone

I am using C7.01 with an Apogee Duet Firewire and using the recommended driver from Apogee (Duet_FW_July_2012b.dmg). During playback and recording it is constantly e.g. 3 times in a 20 min period dropping out completely, resulting in loss of all sound on input and playback. I have uninstalled and re-installed the software and made sure the FW cable (which came with the Duet) connections are soundly home on both the Duet and my iMac.

When it happens, if I revert to the ‘built in audio’ ASIO and then switch back to the Duet it’s fine but not for long. This all worked fine with 6.5 but I had to have my hard drive replaced before I loaded C7 and so am finding it hard to pinpoint the source of this issue. I have attached a copy of a screenshot of my Device settings just in case that helps.


This has now got to the point where I do not want to do any recording so I wonder if it’s time for a new unit? I’ve wondered about the cable itself but it’s never been moved since i got the unit so it hardly sounds like wear and tear. Like many here I’ve invested heavily in my home studio IMac, Avid Artist Series etc. so it seems silly to not replace the unit if it’s causing this much grief.

Would just like the opinions of some of the more experienced users who have a better technical knowledge than I before I buy something new (my next question will be what should that be on a budget of £400?).

Many thanks for reading and Merry Xmas all.

Terry
Screen Shot 2012-12-24 at 11.31.04.png

What are your buffer settings?

Without actually knowing what is causing the problem I would not buy a new unit.

Do you get the same result with Asio-Guard turned off?

How about if you raise the buffer settings to a very high value?

This does sound like a driver issue. But I would suggest resetting Cubase to factory defaults to test if that affects the issue.:

Note also, it is never necessary to reinstall Cubase as part of trouble shooting, rather, remove the Cubase 7 folder from your preferences. The quickest way to do this is (if you already did this/know sorry…):
From the Finder hit shift-command-g and in the “go to the folder” dialog that follows paste the filepath below:

~/Library/Preferences/

In the folder that opens navigate to the Cubase 7 folder and move it to the desktop for safekeeping.

Check if there are any other folders in ~/Library/Preferences that have "Cubase " in the name, remove those too (or change the names), This is necessary because Cubase will look in those folders for settings to import, which we don’t want to do.

Then use Cubase for a while and see if the problem goes away. If it does not, it is Apogee to whom you should speak. Also, if Apogee has a ueser forum you might ask there.

Good luck!

Emotive / SteveInChicago…many thanks for the replies which are extremely helpful

Buffer size is 128…

Steve…I have not tried with Asio-Guard turned off but that seems simple enough to try.

Would you guys suggest that I first increase the buffer size and then, if the problem persists, turn off the A-G before I do anything with the preferences? I’m not that confident with system issues e.g. would I have to return the C7 Folder to Preferences at a later date?

Regardless…I appreciate the time you’ve taken to reply; I’m more musician than producer / engineer so this forum is invaluable.

Thanks

Terry

Just for testing raise the buffer size to the max, and disable Asio-Guard.

Do things work better?

Then try lowering the buffer- experiment to see how low it can go without the probs you described.

Then re-enable Asio-guard.

You don’t have to be a computer guy, the main thing is to use scientific method when troubleshooting.

Return the prefs folderonce the issue is solved, then of course check your device settings.

All the stuff Steve mentions.
You could also try reverting to the older Apogee driver to see if that fixes things then contact Apogee.
Try the onboard audio with ASIO4ALL driving that to see if that’s quiet. (disregard if that’s not applicable to a mac)
And load something like Reaper trial to see if that works without distortion. Last resort that one.

Thanks Conman & Steve…

Have settled at a buffer size of 192 and with the A-G guard on I’ve had 30 mins of continuous play without any issues :smiley: .

Will keep going and fingers crossed I’m there.

Once again thanks for all your help.

Terry

Aloha T, just another approach here.
Are you sure these drivers are ‘C7 ready’?

C7 was released in Dec of 2012.
Your drivers seem to be from back in July.
Perhaps there is an update.
Check with Apogee.

HTH
{’-’}

Hey curteye

Thanks for this…

Even though the date is clearly July it’s the most recent download for the Duet F/W that can be used with Mountain Lion.

I emailed Apogee support earlier today and await their reply but so far so good with the changed buffer settings :slight_smile: although I’ve yet to test it with multiple tracks.

Have a good holiday season and thanks again.

Terry