Audio issue. no metronome wrong tempo

Something has happened to my cubase that I cant understand. When I open a new project there is no sound from the metronome. even though I click it on and off.

When i add a new instrument I can play fine and get the sound in the mixer. but when i record it and play it back its either no sound or the sound is in the wrong tempo or like chopped up.
as far as I can see the sample rate should be fine. and i have tried everything I can find but cant seem to fix this.

any solutions?

Which Cubase version are you using? Go to Metronome setup like pointed in the attached image.

Now go to the General tab and choose an output in the ‘Audio Click Outputs’ section. Next go to the Click Sounds tab and check the ‘Audio Click Level’. Make sure its not 0.

As far as you issue with playing back recorded material -

  1. Try reinstalling the latest drivers for your interface.
  2. Make sure your DAW sample rate and Windows sample rates are the same. Go to Sound Control Panel in Windows. In the ‘Playback’ tab, right-click on the audio interface name and go to properties. In the ‘Advanced’ tab make sure the sample rate is same as DAW’s. Having different sample rates can cause issues if you DAW is at 48kHz and lets say Youtube is open too, and Windows sample rate is set at something else.
  3. Open your audio interface’s control panel by going to Studio>Studio Setup> Audio System>Control Panel in Cubase. Try increasing the buffer size there. The no sound or chopped up sound feels like a buffer size issue.

You can try these and see if things get working :slight_smile:

Do you use the control room? If metronome is turned off there, clicking it in the transport panel will do nothing.
Screenshot 2022-11-20 224927

Screenshot 2022-11-20 225003