Audio Issues in cubase (Mojave update + Cubase upgrade to Pro version 10.0.5)

Before updating to Mojave I never had any issues with Cubase and my Cubase.
After the Mojave update I have updated Cubase to the Pro Version 10.0.5 (built 72 on nov 1 2018) update of nov 26th the issues started. It looks like the audio engine does not get activated. When I start a project I get no sound, even though the settings are correct.

With a project loaded I swith the VST audio + ASIO driver to f.e. build in and letting the project play and then switch back to my scarlett 2i2 device + the ASIO driver (to which my monitors are connected) after a while it looks like the audio drivers/devices are finally get active. In the clip you will see this happen at 0:40. Sometimes the audio starts clipping as you will see in the vid, but mostly that doesn’t happen and I can finally use Cubase and everything is working properly. Everytime when I fire up Cubase this happens and I need to switch the VST audio + ASIO before I can start working on a project.

I have send in a request to the support team of Cubase, but hope that someone on this forum has any ideas or perhaps have the same issue as I have with this. This issue is with projects that include VST instruments and projects with only audio.

You can find the clip here: https://youtu.be/bPs0HvhWRhk

I am using a iMac 27 -inch (late 2013):

  • 3,4 Ghz Intel Core i5\
  • 8 Gb 1600 Mhz DDR3
  • Cubase 10 Pro
  • Mojave 10.14.1
  • Scarlett 2i2 interface USB (no specific driver installed, just plug and play)
  • Plugins used are Superior Drummer 3 and Modo bass

Hopefully someone can help me or has any ideas for things to try as this is very frustrating.

Thanks in advance for your help and suggestions!!

Regards,

Sander

Is your audio issue fixed ?
I have the same problem and the same Imac but can’t find any solutions. Logic pro x runs ok but not Cubase 10 with latest update. I think I’ve tryed everything…
Please Reply…
Hakehn

Im having the same issues got a Macbook Pro 2012 and having no sound since upgrading the Mojave , I was using cubase 6 and when using high sierra and no real issues but then updating the mojave all problems started so I had to then upgrade to cubase 10 and now Im lucky if i get any sound come through the Steinberg UR22 M2 sound card.

At this rate I will have to wait for a new update because no matter what I try i get error messages sound issues and then I have no control over the play button it immediately stops and jumps to the end of the track and music stops. I wish I never updated to Mojave, I have also contacted Steinberg support a week ago and still no response.

If anyone has a solution please let me know?

Hey Guys,

No solution at this moment. Have been in contact with Steinberg support and tried a couple of suggestions, but no success. I will put some of the suggestions below for you to try them out. It did not work for me, but it may help you guys…(if succesfull, please reply).

First suggestion
= = = = = = = = = = = = = = = = =
If you have not already done it, I suggest for downloading the latest Cubase Pro 10.0.10 update and eLicenser Control Center version which are available at links below:
https://www.steinberg.net/index.php?id=14709&L=1
https://www.steinberg.net/en/company/technologies/elicenser.html
Please let me know if you need Steinberg Technical Support’s assistance again.


You ought to read this article about Mac optimisation:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/optimizing-mac-os-x-for-daws
= = = = = = = = = = = = = = == =

second suggestion
= = = = = = = = = = = = = = = = = = = = = = = =
Please reset your program preferences by generating a new preferences folder.
In order to do so, you must rename the folder mentioned below. Note that since Mac OS X 10.7.x the user library is hidden. To access it, please click on the “Go” menu in the menu bar of the Finder. When the “Go” drop down menu appears, you need to press and hold the key “alt” on your keyboard which adds the “Library” entry to the menu.

Now please rename
“/Users//Library/Preferences/Cubase 10”
to
“/Users//Library/Preferences/x_Cubase 10”

Important: If you find folders of previous program versions, make sure to hide or remove them too.

Preferences that have taken a lot of time to configure - the key commands for instance - can be copied from the inactive folder to the newly created active preferences folder at a later point.

More details on the preferences can be found here:
https://helpcenter.steinberg.de/hc/en-us/articles/115000245510-Preferences-of-Cubase-and-Nuendo
= = = = = = = = = = = = = = = = = = = = = = = = = =

I think I’ve done allmost everything I red about audio issues, inklusive renamed the preference folder.
If I toggle between built in audio and extern audio ( Steinberg UR12 ) sound will come alive after about 40-60 sek.
I doesn’t have any problem with Logic Pro X, I use Steinbergs VST Halion 6 in Logic Pro X and Groove Agent 4 without any problems !
Must we live with this…?
Please Steinberg help us !

Hello,
I tried everything and nothing helps! Even after 5 minutes still no input signal! So I can’t use Cubase at all. No solution for this?

I have the same issue. Cubase 9 / 9.5 worked great. i updated to Mojave and Cubase 10. Sessions load OK (slower than 9) but the even if I see the audio file / midi images, there is no sound. I takes a long time for the audio to engage. There is no ‘green’ on the CPU usage indicator. I have to close and open the session a few times until I (kinda randomly) becomes functional. Very frustrating. I also noticed that when I upgraded to 10, Cubase 9 is still in my apps folder. Should I remove it?

Jan Riesener (Steinberg Media Technologies GmbH)
Jan 16, 11:11 CET



Unfortunately not. Looks like there is a general problem with macOS 10.14.x. We are in contact with our developers to find a solution.

Best regards,

Jan Riesener
Senior Technical Support

Same problem here with cubase10 & mojave on a 2015 imac. sometimes the sound comes after 5 minutes, sometimes never…
I’m losing patience in front of my daw, i’ve paid 99 euros to update cubase, i’ve installed mojave because steinberg said it was compatible… and here I am… I’m really angry that steinberg doesnt’ take this a bit more seriously…

I have the same problem on imac cubase 10.

Cubase latest update 10.0.15 fixed my issues !
Happy again !

Happy to say that indeed with the 10.0.15 update this issue has been resolved! Thanks to that replied to this issue but foremost the Steinberg team for fixing this issue.

btw I have done the Full 10.0.15 update and not just the update itself. My digital gardening days :wink: are over and I can directy go to making music!

Having same issue here (see hardware in signature). Cubase 9 and 9.5 worked fine; Cubase 10 no bueño. DP and Logic currently work fine.

Nothing from the outside world is making it to Cubase.

Trashed prefs, rebuilt everything from the ground up. Thoughts?

Tried the 10.0.15 Full with no success.

Solution from another thread (worked for me as well):


Post by CypherAudio » Wed Feb 27, 2019 9:08 pm

OK so I figured out my issue by searching forever online…Mojave sees soundcard inputs as ‘microphones’ for some reason, so you need to go into Security & Privacy and allow Cubase to access your microphone…fixed my issue ! hope it helps someone else…