Audio Latency

I have Cubase 5 and have used it with no issues for years , but recently when I record “AUDIO” I find that it seems to “land” on the track ahead of the other instruments that are there , Why is this happening
I know that in Devices/Device Setup a few things need to be checked of like “timestamp” but what else needs to be ticked or unticked
I use an RME Hammerfall and it has always worked perfect
BTW , the istrument sounds fine going in , there is NO latencyh in the headpones ,
What setting should the “direct monitoring” be set to
thanks in advance

Aloha f,

I have Cubase 5

Try here:
http://www.steinberg.net/forum/viewforum.php?f=20

{’-’}