Audio loops automatically squeezed to 1 bar. Help


I’m new to Cubase and i can’t seem to find an answer to my problem anywhere, so hoping some kind folk on here can help.

When i drag my loops in to a track from the loop browser, they are automatically being squeezed or stretched to 1 bar. (even though the loops are 2 or 4 bars long).

When previewing the loops they are synchronised correctly with the project with the align beats to project tab selected. however when they are added to the project they are squeezed to 1 bar???

I’m sure it’s a selection in my preferences somewhere causing the issue but i’m yet to find it. Can anybody help?



Search for the “Musical Mode” here on the forum, please.

In general, open Pool, and disable the Musical Mode in the relevant column.

Or open Info View of the Project window (Shift + F2 = Open Window Layout Setup; here enable Info View). Once the audio event is selected, disable Musical Mode in the Info View. You can also select multiple events at once, and change the Mode at once.


Thanks for the reply. I had tried that and was still getting the same issue, whether it was on or off.

I have managed to resolve it by opening one of my first projects and it seemed to revert what ever setting was causing the problem. I just saved on top and it seems to have rectified it.