Audio mix down not working

HI, making the transition to Nuendo and mostly loving it. That was until tonight!
Trying to mix down some premixes I have done to insert into a show, and I’m just getting blank audio files. Tried everything I can think and running out of time. Even tried a realtime bounce but it fails with a timeout error.
In desperation, I backed it up from my Windows 10 machine and put it on my little Macbook and the mix down works!
By the way its about 30 tracks with no plugins.

Has anyone else had this problem? I need to get something sorted quickly. Any help repaid in beer.

I think the timeout error indicates that you haven’t set in/out points. Set the left and right locators to what you want to mix down.

Thanks Neil K for that - I did check this after your post but I was putting in correct in and out points - in fact the problem was the preferences. I trashed them all after reading the help pages about where Windows keeps everything, and all back to normal!

Hi conflet
I have the same problem with one out of 5 systems. I am running Windos 7 pro on all machines. The one which does not create the mixdown has a rme madi fx card. The other ones have different rme cards. This machine (fx card) also crashes when I try to create a new project. I reinstalled Nuendo7 but that did not help, I deleted the preferences, only the very first new creation of a new project succeded. When I open an existing project and create then a new project, that works. Frustrating.