audio mixdown cubase pro 8

Hello people I have an issue that is annoying me in cubase pro 8 i made a beat then rendered each instrument from midi to audio then export beat (audio mixdown) to my desktop but when i play the one on my desktop its alot lower in volume

Ive used the correct way of exporting wave,32 bit or 24bit then stereo output before i export beat is fine in volume but after it halfs in volume.

can anyone help.

thanks.

Hi,

What happens, when you import the exported file back to Cubase? How is the Volume, now?

Are you using the same audio Device in Cubase, and on the system level?

Are you sure you don’t have the media player lower in volume? Is the recording actually lower? look at the wave in a wave editor.

Playing an audio file from your desktop is using a separate audio player from Cubase. It has it’s own settings. Those settings are the cause of your issue.

Are you using batch export ?
If you are, do you have a limiter on the master bus, or some other kind of loud maker ?