Audio Mixdown cuts off midi chord

I have a song that ends with a long held piano chord (several bars).
However, every time I export an audio mixdown this chord is cut off after a few beats.

I had this issue over several different projects and several Cubase versions.
What am I doing wrong?

Well the length of the Audio being Exported is determined by either a Cycle Marker or the Project Locators. If whichever of these you are using ends too early it will cut off the Audio. So double check the export length setting.

I did that. I added plenty of “space” before the out locator.
I even added additional notes being played after the chord should ring out.
Still the piano chord is cut off.

It sounds like a noise gate was active, but there isn’t

What happens if you change the VSTi that is playing the piano sound? Also use the MIDI List Editor and check to see if there is any unwanted MIDI Data messing with things. You might try doing a Real Time Export and see if that helps.

1 Like

I’m wondering if the ‘tail’ setting will effect this, under Edit, Render in place, Render settings. Worth a try? :slight_smile: