Audio Mixdown - double.

Why when I Audio Mixdown project Cubase creates two audio files. One is with the name that I make and second with the same name but plus -01.

And after creates track shows the one with 01 name.

Both are in the project folder.

I just noticed it!

It wasn’t like that before.

The extra copy is created if you tick Re-Import to pool & new track, and your re-import preferences change the file in some way (ie 16 bit from 32 bit, etc).
(not at my daw to test this, but that’s what it was when it happened to me once before).