Audio Mixdown: Effects DRY doesn't work?

I’m writing stems for my groups and chose Effects: Disabled (DRY), but all the channel inserts still print. I’m not using any Sends and there are no FX on the group.

Hi,

Do you export the source tracks, please? Could you attach screenshot is the Export Audio Mixdown window with your settings, please?

Thanks, Martin. It was my bad - pilot error. The problem, as it were, is that the Path field is too short to display my Project’s long-ish pathname, so it was rendering to a different directory than I was expecting.

Sorry for the false alarm.

1 Like