Audio mixdown export doesn't include pitch bend data

Hey guys! I’ve had this happen on and off, no idea what’s causing it. Please let me know what relevant info I should include to get to the bottom of this

Hi and welcome,

Can you hear the PitchBend while playback? What Instrument do you use? Do you export in Real-time or offline?

Hi, and thanks! I hear it in playback, it’s on Iris 2. Not sure what rt/offline means?


Could you try with other instrument, please?

In the Export Options you can enable “Realtime Export”. Is it enabled or disabled?

Damn, not at the studio at the moment, so have no idea. I’ll be in the studio later today, will try with a different instrument, and will check the options in the export dialog, and will let you know

Ok, so more likely than not, this is an Iris issue, not Cubase. Just tried with a diff instrument, export works perfectly fine. What did ultimately include the pitch bend data from Iris was, indeed, a real time export. Not sure what to do about it, but there it is. Thanks so much for your help!


I’m glad it works to you.

You could also Render in Place in Cubase before you Export Audio Mixdown. Hopefully this would make an audio file with the Pitch Bend data. Then you can export offline.

Please get in touch with the Iris VSTi developer to inform him about the issue.

Oh, fuck, great idea, I’m sure they’d want to know about the issue. Again, thanks so much for your help!

Hey, just wanted to let you know I reached out to them, and I seem to not be the only one, as they said they’re aware of the issue, and are working on it

I solved this. I click “add instrument track” and select “iZotope Iris 2” without dashes(Bottom on image). It’s work fine


This means you are using VST2 version of the plug-in instead of VST3. Interesting information…