Audio Mixdown fails

Hello,

I started using Cubase 5.5.3 64-bit on Windows 7. Last year I followed a beginners course for several months which was really fun. A few days ago I restarted using it with a quick dummy project but was disappointed… I must be doing something wrong. Audio mixdown generates an mp3 but with only 3 secs of sound?! The markers are correctly set, no automation is causing the trouble… I just don’t know why.

For convenience, I’ve uploaded my test project at: https://rapidshare.com/files/459304671/Dark_Synth.zip (very small… around 400k)

Would be great if someone could tell me what is wrong. In Cubase it plays fine…

Thanks a lot!

Dirk

Are you doing a Real-Time Export?
That will fail if you get a cpu spike.

Although you should get a msgbox telling you about it if that was the case.

No, not using Real-Time Export…
And mixdown works perfectly with eg. the demo project (on DVD). First I thought I was using the synth in a way it hasn’t been designed for but that just cannot be… it’s a mystery :slight_smile:

Update: real-time export does work… but is slow.

Found this link http://www.cubase.net/phpbb2/viewtopic.php?p=896400&sid=e47d299e2609948ba45e55e0cf4d2ab0

Could 64-bit be the issue? Anyone wanting to share his/her experience on this?

Reverted to Cubase 5.5.3 32-bit and all problems gone. Come on Steinberg, you can do better than this!! :astonished:

I recently switched from 32 bit to 64 bit as well after upgrading 32 bit Vista to 64 bit Windows 7.
I never had a problem with the “fast” (non-real-time) audio export under the 32 bit version.
But after I upgraded to 64 bit, I had some tracks (Prologue, Spector, Halion, etc.) missing from my exports.
Real-time cured the problem but then I even had one project that was failing for a CPU overload.
I cured this by freezing several of the VSTi tracks. Bottom Line is that everything ended up working out but I did have to experiment a little. I guess the 64 bit version just demands a little more CPU power than 32 bit version.
I have a Core 2 Extreme X7900 processor and 4 GB RAM but I do realize this is slightly outdated at this point. I suspect the “bridging” of the VSTi synths, etc. is the culprit. Nevertheless, I do think that my current configuration is the best, most stable, I have had so far (i.e. 64 bit Windows 7, 64 bit Cubase 5.5.3) so I am satisfied and it meets my needs.
J.L.

Raise the buffer size from minimum to halfway.

I am having the same problem Jastan is describing. When I do audio mixdown in 64 bit CB several midi tracks are missing, some will hang up on a note. It doesn’t happen when I do real time or use the 32 bit version. I put in a support request to Steinberg and will post the result of that…

Here is what the problem was. This is what I received from Steinberg support and my response. As always Steinberg support is awesome :

ME:
When I do a audio export mixdown.my midi files are not getting
exported.This only happens with the 64 bit version and does not happen if I do a

realtime export.This seems to have just started happening. There have been no
changes made to the system…I am exporting as a Mp file.Also the midi files
sometimes start at the beginning then just drop off.

STEINBERG:
I assume all of the plugins are 32b so they can also run in 32b Cubase? It may
have something to do with the VST bridge which is what allows 32b plugins to
operate in 64b environment.

Have you installed anything called J Bridge on the system? Can you email me a
simple project with this problem? Or maybe just create a new project using the
Grand 3 that has this problem. This will also help tell if the problem is only
with old projects or new ones as well.


ME:
Actually I am using Jbridge. Since you brought that to my attention I have been using Music Labs Real Guitar 32 bit through jbridge with no problems. About 2 weeks ago they came out with an update for 64 bit. I just removed the 64 bit dll and went back to jbridge with the 32 bit version and the problem went away. Hard to believe 1 instrument can mess up all the rest. Music Lab has some work to do. I am sure I am not the only one with this problem. Sorry to have bothered you with their problem.
Thanks Again

Hope this helps anyone else with this problem

Here is Music Labs response. Looks to me like they should fix the problem instead of having to change buffer size all the time.


Mlab:This is known issue with 64bit versions of Real instruments in Cubase 64bit.
What is the sound card’s buffer size set in Cubase? Try to increase it to the
max before the mixdown. Do the mixdown. Then set it back to your preferred
setting after mixdown. Please report your feedback.

Great to hear from you guys.

Just one extra thing: I was using a plain install of Cubase 64bit without any 3rd party plugins or anything. Using standard Cubase synths was enough to get the problem.

Cheers