Audio mixdown is complete, Cubase plays the track?

Hi all,

since I bit the bullet and went ahead and installed W 10 everything works fine, if not a little better, apart from one weird anomaly I have just come across.

Because I do a lot of work with people scattered across the UK I normally export / mix down my tracks to mp3 and then email them out.

Since the update, when the audio mixdown is complete, Cubase starts to play the track???

Its not a big problem but it is a little weird, any one else seen this?

I looked in preferences and cant find anything that would address this so I figure it is a product of W 10 as it has never happened before.


Jim B

Well I have not yet updated to W10. However, Cubase has now started trying to contact Sound Cloud every time I do an audio mixdown. I have not yet managed to track down the place to cancel that action. Annoying!
This must be Cubase preference - but where?

Have either of you tried trashing preferences? There use to be an option in the Export Audio Mixdown dialog under Post Processing that was to upload to Soundcloud after the export. It doesn’t seem to be there anymore but if you have some corrupt preferences from an older version it could be the cause of the problem.

Hi silhouette

Isn’t that a drop down in the export mixdown page? Sound cloud is an option there maybe you accidentally enabled it.

Best Regards