Audio Mixdown is only 1 second long

I admit I am new to Cubase coming from another DAW. I recently finished my first project in Cubase Pro 13 and I every time I try to export an audio mixdown it is only 1 second long playing only the first half bar of the project. I can’t seem to figure out why. In the audio mixdown dialog box I have only the Stereo Out selected. I have tried renaming the track, different file type, bit depth, I tried the Locators and the Cycle Markers. I have the Cycle range across my whole project and it is activated. None of the tracks are in solo or mute and none of them are record enabled or monitored. This has got to be some newb thing I’m missing here. Any insight would be much appreciated. Thank you!

Hi and welcome to the forum,

Could you please attach a screenshot to see the Project window, the Left and Right Locators, the Cycle Marker and the Export Audio Mixdown window?

I do not have cycle markers set in this shot but I did try that option. I also tried freezing the tracks and also turning off inserts on the stereo out as well as with and without Control Room.


Hi,

The settings seems to be OK. Just for a test, could you set 16bit instead of 24? Some players don’t accept 24bit.

I noticed that your audio outputs and control room are both not connected. How are you monitoring your mix? Still the mixdown should be exported normally but it makes me wonder

Thanks for responding guys.

There is no change at 16bit. I also tried freezing all the tracks and exporting in real time. The outputs are connected to my Presonus StudioLive AR16. I disconnected the Control Room as part of the troubleshooting process.
As another test instead of exporting the Stereo Out, I went with my Group tracks. Each one of them were 4 seconds long. I also took the 1 second Stereo Out file and imported to Logic and it was indeed a half bar long even though the file size is 99.4 MB which I believe would correspond to the size of a 6 minute track.
I disabled all third party plugins and tried again. The result was 18 seconds long.
I also opened an empty project and duplicated a random drum loop for 6 minutes and that exported fine.
I am on a Macbook Pro M1 Max 64GB
I have never experienced this phenomenon in any other program and I have tried a lot of them so I’m not sure where to even look anymore. I’m not having any issues in other DAWS and I’m not getting any error messaged inCubase. The project plays back fine when I’m working on it.

Roughly how long does the export take?

Just a thought.

Have you tried grabbing the end of the file while in Logic, to see if it extends?

The export takes almost 3 minutes. The region does not extend out in Logic to reveal more audio.

3 minutes sounds about right.

This is weird…

Can you try creating an empty project and just insert an audio clip or a few notes or chords using a stock VST without Control Room and run the mixdown to see how that works?

It would be easier for folks on the forum to see what is going on with screenshots of a simpler project.

Here is a 6 minute project with a Groove Agent, a Padshop, a Retrologue and an audio track. No Control Room, no 3rd party VSTs, Cycle Range is active.

Here is the Audio Mixdown dialogue box:

And once again here is the result:

If I import this Test.wav file back in it is a 1 second piece of audio that does not drag out further to reveal any hidden audio.

**I noticed that in the first screen shot that I had the Groove Agent record enabled and I went back in and turned it off but the result was the same.

Just a thought
I had this over 10 years ago plus
Then it was due to External clock being set in audio systems
The projest would still play fine but would only export short segments on mixdown

Hippo

1 Like

Clock source not active. Is this what you mean?

Hi,

Could you try in Cubase Safe Start Mode, please?

should i choose to disable my program preferences? I really don’t want to delete them.

Clutching at straws, but have you tried exporting to a different drive?

1 Like

OK,
Cubase Safe Mode does nothing.
Running in Rosetta does nothing.
It won’t export to either one of my external drives, however it does export to iCloud as well as my Mac HD.
I don’t care much for only those options. This is the only DAW that I own that is doing this. Is there something I need to configure in Cubase?

Hi,

How is your drive formated? Isn’t it the ExFAT by any chance?

Yes, they both are ExFAT.

Hi,

This might be the issue. There are known issues with this driver format.

1 Like