Audio Mixdown Issue

Win 7 64 bit
Cubase 6 32 bit.

Audio mixdown a 3 minute tune.

At first the progress meter seems to take the normal time, just a few seconds.

Then after it gets to 100% it restarts at 0 and says 48 minutes remaining. The hard drive light stays on full and it hangs there for another minute or so (varying times) until it finally lets go.

Anyone else?

Anyone else experiencing this?

No problems with mixdown here.

Did you try exporting to a different drive or partition?

Does it happen if you try exporting a song with no plug-ins or virtual instruments?

What happens if you try a realtime export?

Yeah, I’m beginning to think it’s a firewire buss issue. This is a new install of Win 7 64 bit (with Cubase 6 32 bit) from Vista 32 bit. I think there may be a motherboard driver issue thing here. There are some legacy drivers that I can try.

I haven’t tried it yet to confirm, but I don’t believe it’s an issue when I mixdown to an internal drive. And I’ll bet next time I’m in the studio, I’ll experience the same thing if I just simply copy a file from an internal drive to the firewire drive.

Thanks for the thoughts. They were helpful.

Locators backwards?

No. The file produced by the mixdown is fine. It’s just that there’s a long pause at the end in which the hard drive activity light is on solid for over a minute before it finishes.

I’ve experienced this too. An Export Audio of a seemingly simple project takes a strangely long time.

In Cubase 5 occasionaly a project would fail to Export at all - the progress meter would get to a certain point and then stick for ever. Maybe if I’d left it longer?

So far in Cubase 6 all projects have eventually completed.

I think I’ve determined it’s an onboard firewire buss issue.

I had problems simply copying larger files from an internal drive to a firewire drive. Searching the internet, it seems like a Win 7 64 bit issue with some hardware. I went to device manager, switched the driver to “legacy” and it would seem that it has solved the problem… so far…

Do you by chance have a Quadcore and CPU affinity tweaks?
I accidently set Cubase 6 not to use CPU 0, and had the same issues. (there were versions of Cubase, in which turning off CPU 0 had a positive effect on performance.)
If CPU affinity doesn’t ring a bell, forget my post…