Audio Mixdown Just a Flat Line in Cubase 4

I am having a new (to me) audio mixdown problem.

I am getting no audio - just a flat line in the resulting file. (I am setting it to be created as a track in the project). I have even tried taking the audio file from the folder where it is created, and placing it into my project. No dice.

Some housekeeping items related to this:

I am using Cubase 4 version 4.5.2 on XP
Left and right locators set where I need them to be
I do not have the monitors (track monitor button) set to “on” in any of the tracks
I do not have record enabled on any of the the tracks
Faders are all up and set correctly
IO are set properly in VST Device setting…
No problem recording audio, using inserts, etc…

I have not had the problem previously, and I am STUMPED.

Thanks in advance for help with this,
Eva :frowning:

You’re mixing down by using “File | Export | Audio Mixdown”? Right? In that case make sure you have the right “Audio Engine Output” selected on “Export Audio Mixdown” dialog.

Hi Jarno,

Yes, I am using the “File | Export | Audio Mixdown” dialogue. I am using the correct “Audio Engine Output” setting. (An empty track with same configuration as all of my other audio tracks Mono-Stereo, with the monitor and record buttons disabled. All of the tracks that I want to mixdown are solo-ed, and the Audio Engine Output track is also enabled)

Here’s what really puzzles me. I am recording audio every day with no issues into this same project. When I try to mixdown, the export process produces a file, and everything looks like it is happening properly, but I just get this file with no sound. (No sound wave, either, just a flat line).

Do you have any other ideas ?

Thanks,
Eva

Hello Jarno,

Your question prompted me to look again at my Audio Engine Output, and then compare it to a prior project.

OH JOY, what did I find ?

I was assigning the Audio Engine Output to one of the files in my project - but I had totally overlooked that it doesn’t work that way - I just need to set it to Stereo Out. So simple!!! UGH.

Anyhow, thanks for answering and pointing me to where I needed to look just one more time.

Kind Regards,
Eva

http://www.steinberg.net/forum/viewtopic.php?f=25&t=6566