Audio Mixdown / Midi Spuren fehlen

Hey, y’all

Hab versucht mein Projekt auszuspielen.
Leider fehlen beim Mixdown sämtliche Midispuren.
Bei Anhören im Projekt ist alles da und klingt super. :slight_smile:.

Hat jemand ne Idee, woran das liegen könnte?
Über die SUchfunktion konnte ich nix finden.

Greets

Welche(n) Klngerzeuger triggern denn Deine MIDI-Spuren…?

was meinste mit Klangerzeuger?
Bin leider kein Profi, deshalb versteh ich Deine Frage nicht.
Meine anderen Projekte spielen übrigens alles ganz normal aus.

Ich meine, dass MIDI kein Audio ist, und deshalb irgend was braucht, das aus den MIDI Befehlen audio macht - sei es einVSTi, ein externes Gerät, oder sonstwas. Brauchst kein Profi zu sein, aber die Basics zu kennen hilft.
Je nachdem, was dieses Gerät istkommts drauf an, ob und wie es im Mixdown enthalten ist. Ebenso hilft es, zu wissen, mit welcher software Du arbeitest und wenn Du nützliche Infos zu dem was Du machst mit postest…

ich benutze da verschiedenste spuren.
sowohl cubase 5 eigene Drumpatterns (Vinyl Kit), als auch den bass, sowie brass.
in derselben reihenfolge also groove agent one, monologue, halion one und spector für nen railgun effekt.
früher (bzw. heute bei anderen projekten) ging das mit dem ausspielen der spuren ohne probleme.
weiss nicht, ob ich da jemals was verstellt habe.

Benutzt Du denn Instrumentenspuren, oder das Instrumenten Rack mit MIDI Spuren?
Versuche mal folgendes:
Alle Aufnahmeknöpfe auf allen Spuren deaktivieren, alle input monitore deaktivieren (orangene Lautsprecherknöpfe), und nkeine Spur anwählen, dann mixdwon - funktionierts dann?

Habs probiert. Leider immer noch das selbe Resultat.
Ich hab keine Midi Spuren, nur Instrumentenspuren.

Mal Echtzeitexport versucht…?

hab eben mal probiert einfach die railgun spur zu löschen und plötzlich gehts!?
ist das n cubase fehler oder gibts da ne andere lösung?

Mit Echtzeit gehts…danke fürn tipp! :slight_smile: