Audio Mixdown Not Working

Hi All,

I’ve got Nuendo Live 2 and TF5 working fine for multi-track recording. I can record and playback through the mixer for Virtual Sound Check. My issue is that I want an audio mixdown of all the tracks and it is not working properly. The audio mixdown creates a huge WAV or MP3 file that is void of any audio—blank! This is quite a disappointment because I need that full mix. I tried both multi-track output mode and stereo output mode in the settings and whenever I do the mixdown it is blank. The individual tracks record and play just fine. Anyone know how to resolve this :question: