Audio Mixdown Problem - Changes pitch of track

Hi guys,

I’m using Cubase Elements 6.

When I run an Audio Mixdown, the resulting file (no matter the type) is transposed down an octave. All of the tracks are transposed down.

I can’t find a solution for this. Any help would be really appreciated.



And is it also running slower than the original? - You have a samplerate mismatch

Hey thinkingcap,

Thanks for the swift reply. Yes it is running slower.

I checked the record format sample rate and it matches the audio mixdown rate.

When I listen via my headphones plugged into the Focusrite Saffire it plays as recorded. When I listen with normal speakers, it’s slow and low.

Any other ideas?


It is quite certainly a samplerate mismatch. There is someone on the german forum who has the same (or at least very similar) problem with a Focusrite Saffire 24 DSP, so my guess is some focusrite setting somewhere…?

I’ll do some more digging on Focusrite settings and see what I can find.

Thanks again for your help.

Yeah the sample rate isn’t supported by the audio software.

I’ll have to change the Focusrite settings by loading presets from the installation CD.