Audio Mixdown query

Hello
When I export a stereo mix down the tracks are all out of time unless I activate export in real time
If I do that it comes out fine
Just wondering has anyone come across this
James

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi Martin
Thanks for the reply
for. some reason I don’t see splash screen
It just opens into Cubase hub window
If I hold Cmd Alt (Mac) on start up all I get is open document options
James

Sorry didn’t follow link to do it properly just going to try that now

It works when preferences are disabled

Hi,

Then I’m afraid you should trash (delete) the preferences to get the factory settings. Sorry.

Ok thanks Martin