Audio Mixdown SLOW!!!

Anyone, including Steinberg staff, got to know why the Audio Mixdown takes so long?!

Before it was amazingly fast! Now it’s like a realtime export… just insanely slow!!

I’m sure you’ve looked at these things, but the only 2 things I can think of that would slow the mixdown (I don’t know you level of expertise so I’ll mention both of these):

  1. Buffer - set it to the largest option you have - I track at 32 and mixdown at 4096).
  2. Lots of plugins, channels, edits, real-time warping etc.

I’m on 8.0.30 and my typical mixdowns rarely take a minute.

Thanks, all looked and set. Mixdown is very far from the old super-fast one!
Cubase does not make it fast anymore. That’s all!