Audio monitoring + export

If I have monitoring enabled for an audio track, the recorded track is muted and the live signal can be heard.
All good.

But when Cubase exports it still keeps any audio monitoring “on”, meaning it mutes the recorded track.
And it’s very easy to forget to turn monitoring off before exporting.

Is there any workaround to avoid this?
(btw I prefer default manual audio monitoring setting)

FEATURE REQUEST:
It would be most logical if cubase didn’t mute the track when exporting.
I can’t think of a reason for it.
I mean it isn’t monitoring anything during export anyway so why mute the track?
Having Cubase mute the track only makes sense when monitoring of the input signal is actually happening.
And exporting is not a “live situation” where monitoring is relevant.

  1. If you have the Auto Monitoring set to While Record-Enabled instead of Tape Machine or Manual. You can then select all tracks and hit the M key and turn them all on or off quickly.
    BUT, if you are like me and use TAPE MACHINE or MANUAL that is not an option . You could make a quick MACRO though.

  2. Make a key command for MONITOR, then simply select the first and last track in the Inspector using the click the first track and holding shift hit the last. Then simply hit your key command for the MONITOR button.

Tape machine style should do what you want…
if you playback a track it plays what you recorded, and it is on input monitoring while you record and in stop mode

Have a look in the manual pages on this…

https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/preferences/preferences_vst_r.html?hl=tape%2Cstyle

exporting is playback…

@st10ss
Yeah initially I said I could use tapemachine style… but after trying it more, it’s not right for my workflow.
I often test the sound of an instrument (while music stopped or playing) before actually recording, so I prefer the default manual monitoring setting

Also:
“Tapemachine Style: Activates input monitoring in stop mode and during recording, but not during playback.”
Export muted my track when I tried having it in tapemachine mode.

1 Like