Audio Moves out of control

Hello! I’m a Cubasis 3 user on my IPad Pro.
Since the last update I’m having serious problems while moving audios around the tracks. Once I select an audio to move it and place it somewhere, I loose control of the audio and it starts moving all around and I can’t do anything about it. Most of the time I don’t know where the audio landed, it practically disappears. This is happening every time, and I can’t do anything about it. It’s been really frustrating and I had to bounce all the tracks in Cubasis 3, and move them onto Logic Pro, since Cubasis is now unusable. I think this might be a bug that requires urgent fixing, but I’m not sure. Anyone experiencing the same issue here?


1 Like

Hi Hausser,

Thank you for your message.
The “moving events” issue will be evaluated by the team.


Yes, I’ve had something like that. Select an audio clip and drag it to a new position and the clip moves by itself bit by bit. Everything else locks up, only re-loading Cubasis can stop it.

It suddenly started doing it in my current project. Past projects seem ok, but I haven’t tested that fully.

YES!! It happened to me in the middle of a studio session and I couldn’t do anything about it! I’ve been searching for a solution for weeks! Glad to know it’s not something I did. I really hope they fix this bug soon. It makes the app totally unusable because I have no idea when it’s gonna happen so I just don’t start any new project in it.

It just happened to me today :frowning:

This is very sudden, I did a lot of editing until now without any problem, until this started to happen with an audio region. Now it happens with all audio regions within my session. I’m now very concerned, because I still have some very precise editing to do in my session, but I’m afraid I will not be able to do it because of this problem.

I tried to take out the only AUv3 instrument in my session and a reverb unit, but I didn’t solve the problem. So it seems not be coming from a resource issue. Otherwise, I would have had this issue before anyway.

I tried to open another session, and the audio region moved normally.

Overall, I like the Cubasis 3 concept, but this makes me lose confidence in the app. And I had also quite some crashes along this session I’m currently working on (including the lost plugin presets issue, now I’m saving any edit I make, to be sure to get it back in case of a problem).

So I’m asking to the development team to come up with a solution as soon as possible, or to let us know what to do to avoid this problem within the current version.

Thanks in advance.

So I’ve restarted the iPad 2 or 3 times, and it seems to be a bit better. Looks like it has something to do with the zoom setting. When I zoom horizontally very close, the audio region moves without any issue. When I zoom far away, then the audio region moves a bit erratically. Ok so maybe I’ll still be able to perform the fine edition operation I need. But the erratic behavior in the far away zoom setting didn’t happen before, this I’m sure. It has also something to do with the grid setting. It happens mostly when the grid is set on off, even in the close zoom setting.

Hi all,

Thanks for your various reports.

If you have a project where the issue is clearly reproducible, please share it with us alongside the steps to reproduce the problem (or a short video).

Please upload the files via Dropxbox or similar, and let me have the download link via private message.

Thanks in advance!