Audio on two tracks disappeared!!! Am I mad???

I am working in Cubase Pro 9, latest version, on a project that I have been working on for a while. I decide to try the demo of Plugin-Alliance’s Sandman delay plugin. I close Cubase and download Sandman and install it.

Now, when I return to the project, there is no longer any audio on two of the tracks. The level meters on the two channels are dead. The channels are not muted. The waveforms are still there in the Project window. I try an earlier version of the Project, here I get audio on one of these two tracks, not the other.

What has happened? This is driving me mad.

It is quite a simple project, with eight audio tracks. Something like this has never happened to me before, and I have absolutely no idea what to do.

Any ideas? I am at my wit’s end and getting desperate…

/Magnus

Hi Magnus,
uninstall the Plugin-Alliance Delay, and you will see. And please, contact the Plugin-Alliance Support!
But it should be enough to take the plugin out of your project.

https://www.steinberg.net/forums/viewtopic.php?f=198&t=78804&p=627089&hilit=Plugin+Alliance#p627089

Greetings,
Frank

I add the cpr-file (zipped), if that’s any help. I am really really frustrated by this, and cannot understand it at all…
MJABG 20170301_T2-4.zip (441 KB)

I will try that, but I don’t even use it in the project.

/Magnus

Yes, it is very frustrating.

I have many PA plugins which I can only use again if they have solved their huge problems.

Frank

Have you tried dragging the waves that aren’t sounding from the Pool onto new tracks?

Hi again Frank,

I got the following reply from PA support:

"Hi Magnus Nordén,

I’m sorry to hear that. We have had some reports that lead us to believe there may be a conflict with our plugins and RME’s interface drivers on Windows. There are a few things you can try, but the first thing you should do is delete the Sandman and see if it solves the problem

To do that, open a browser window on you desktop and enter each of these directory locations. Some of these directories may not be present on your system, depending on what DAWs you use.

C:\Program Files\Steinberg\VstPlugins
C:\Program Files\Common Files\VST3
C:\Program Files\Common Files\Avid\Audio\Plug-Ins
C:\Program Files\Common Files\Digidesign\DAE\Plug-Ins

Go through each of these folder windows and find the Sandman, and move it to the trash. Then see if you project works. Let me know how it goes.

Cheers,
Jeremy
The Plugin Alliance Support Team"

I did as told. Since I only installed the VST3 version, I found only one instance of the plugin. After deleting it, the project is still broken, i.e. I still have no audio on the two affected channels.

I then did an uninstall of Sandman via Windows, as you recommended. Still no audio on these two channels… But the other six audio channels are fine! (As they have been through all of this.)

I guess I could just create two new audio tracks from the wave files, but I would lose hours of work on one of these channels, where I have muted all the parts on a 17 minute sax recording, where the sax is not playing…

Also, it is disconcerting that PA confirm that they have been having issues with RME interfaces. However, I cannot really see how this could be a soundcard driver issue, if it affects two out of eight audio tracks - and not all.

Any more ideas on how to recover audio on these two tracks would be greatly appreciated.

/Magnus

Hi Nic,

No, I have not tried that. I have done extensive editing work on one of the affected channels, so would have to redo this if I cannot reuse the editing in the affected channel.

Any ideas on how to achieve this? And how on earth can a plugin install cause audio to disappear from two of eight audio channels, not all???

/Magnus

A few things you might try.

Try backup project to new folder and run from there.
Check track routing, even if it is OK change it to something different and change it back
Remove all plugins that affect these tracks …from the channels, groups if routed to groups and even the master buss.
If removing one plug restores the audio revert yto your saved version and just remove that one.

Hi Grim,

Thanks for your suggestion, I will try that. Just to double-check: You want me to save the project to a new folder, correct? Is that what you mean by “to backuo project to new folder”?

/Magnus

Hi again everyone,

Thanks to your suggestions I have now diagnosed my system. I am not overly happy with what I found.

Following up on your recommendations, Grim, I finally identified what is going on.

About a week or two ago, I upgraded my Attacker plugin to Attacker Plus. I removed plugin after plugin on the affected channels in my project to see if I could get audio back. When I removed Attacker Plus audio was there again!

Now, I opened Attacker Plus and it asked for authorisation, which was strange, since I have bought it! I clicked to authorise it online, and got the message in the attached jpg, according to which my “license has expired”… When I go to my account on the PA website, I am still fully licensed for Attacker Plus. So, obviously the install of the dreaded Sandman messed up my Attacker Plus license too.

I have spent several hours that I had set aside for mixing trouble-shooting PA software. I was intending to take advantage of their sales during April to acquire some new plugins, including Sandman and the Lindell eq. I don’t know that I dare do that anymore…

Also, I feel extremely unhappy with PA now that I have had to waste valuable mixing time to diagnose my system and rid it of this PA-induced bug.

I am not sure that I will ever feel confident buying – or even trying – PA products again.

To top things off, I can no longer use the Attacker Plus…

Thanks again everyone who pitched in on this!

/Magnus
Attpluslicenseexpired.JPG

On rare occasions, the PA license file can become corrupt. If
you think this may have happened to you, you can delete your
license file. This will not cause you to lose your licenses. It will
just cause the plugin licenser to run the next time you use your
plugins, and then it will regenerate your license file.

To find your license file on Mac OS X, go to Finder > Go > Go to Folder, and
enter this file path:~/Library/Application Support/

On Windows, go to this file path: %USERPROFILE%\AppData\Roaming\

Either way, you can then look through the resulting directory,
find the folder named “Plugin Alliance” and throw it away.

Hi again Grim,

I tried that. I still get the same message as in the attached jpg… :frowning:

/Magnus

That’;s all I got I’m afraid…hopefully Plugin Alliance can get you re-authorised at least.

You haven’t by any chance updated to W10 creator have you?..that could probably wipe some authorisations.

Nope, haven’t done that. I certainly expect PA to reauthorise purchased plugs.

/Magnus

Hi Magnus,
grrrrrr, Jeremy -> RME ???. PA has big problems with Cubase 8-9 and windows 7-10, the audio- interface is not the problem- Presonus, RME …everywhere the same problem!!!
They want to solve the problems untill this summer. I’m curious.
You have to read current threads on this topic.
The problems have cost a lot of Cubase users a lot of time and money!

Greetings,
Frank

Hi Frank,

I honestly wasn’t aware of any issues with PA. I have a few of their plugins and haven’t had any problems at all until now - I guess I am getting the picture, though…

I’ll report back when I hear from PA support.

All the best,

Magnus

You could try installing only VST 2 plugins versions, it is mostly VST 3 plugins that are affected last time I checked.
But yes P.A plugins have been problematic for some time now, the older versions (+1 year) are running fine.

I read up on the issues with PA plugins last night. However, I haven’t had any problems until now, and the Attacker Plus worked fine until the Sandman demo obviously trashed my Attacker Plus license. Further, I only install the VST3 versions.

So my hope is that PA will fix my license issue for the Attacker Plus. I am not so sure, though, that I will still keep buying their stuff…

/Magnus

I have been holding back buying new plugins from them, the older once I use are working perfectly.
They will sort it out I’m sure, it is probably not an easy task programming in a framework that outputs vst2, vst3, au, and and and… in both 32bit and 64Bit for PC and Mac. Not that they are the only one, having issues, uhe, iZotope, Waves, Slate, to name a few that have right now.
Tomorrow it might be different