Audio Output Not Connected CubasePRO 9.5

Hi guys,

Macbookpro High Sierra
Cubase 9.5.3 (latest)
Presonus Firestudio mobile
I also use control room
Has been working with this setup for 2 weeks

It was working fine yesterday morning turned everything off, powered it all on today and now Audio Output reads “not connected” in the status bar (yellow message). While the control room says connected and everything is routed etc.

-I get sound playing through the Presonus and Headphones listening to youtube or itunes.
-The Presonus is synced and selected under “Sound”, under mac preferences for input and output.
-In Cubase, control room is powered on and the presonus is selected for the headphone output (Daw 1 and 2 in "Audio Connections)
-In Control room the headphone section is powered on.
-The presonus driver is selected under vst connections
-Also the volume meters in cubase are a zero while playing a note or track, so no sound is getting out of cubase???
-Under “Audio Connections” The headphone mix is assigned outputs Daw 1 and 2.
-On the presonus mixer software Daw 1 and 2 outputs are unmuted and the volume is at unity.

With Control Room Disabled, I have tried to select the presonus for the audio output for “Stereo 1”. I can see it listed as an option and click on it, but when I do, nothing happens, the box disappears and it still says “not connected”.

I tried disabling the control room and under outputs, I added a new stereo out, routed a track to it and got sound. So this is Stereo out 2 technically. If I remember, when control room is enabled the Outputs tab has nothing assigned to it anyway, but I found it strange that I couldn’t assign anything to it with control room disabled.

Thanks for any suggestions


I’m not sure what initially happened, but every project I opened had no audio going to the Stereo out, even though it was there and the tracks were routed to it. Under “Audio Connections” and the “Outputs” tab I right clicked the stereo out and deleted it. Which left all tracks with no output. I then added a new stereo output and re-routed everything to it. Since I use control room it isn’t assigned to anything. It reads “not connected”.

I don’t know why this worked, but I got audio again. Maybe something strange with preferences since it affected every project?