Audio output to headphone channel using UR22C

Hello community, I’ve just purchased a UR22C and am trying to set it up correctly in a Windows desktop PC environment. The issue I’m having is playback in Cubase 11, there is no Audio Output available for the headphone channel.

The headphone channel itself is available on the computer and sound is playing through fine generally:
2021-07-25 15_20_58-

However I don’t see how I can make the headphone channel available for playback in Cubase:

Playback has only been successful for me so far when I have changed the ASIO Driver to the Generic one (but only output is available, and not for the UR22C headphone channel)

Can you please advise me what I’m doing wrong?

Thanks so much.

Have you added the output bus in the Audio Connections Window?

Also a video tutorial on setting it up.

Thanks for your reply paka,

The video tutorial was nice to see, but I didn’t see any references to the headphone channel output.

I have looked at audio connections numerous times, but it doesn’t make any additional ports available than those listed in the studio setup, i.e. only the speaker outputs of the UR22C are available.

Just checked the manual. Had a similar interface in the past. Schematic on page 34 shows only one mix output for both headphones and main outputs. So you will only have one mix (left and right output). The hardware allows setting volumes independently but that’s it! This means you should have the same signal on the main outputs and the headphones.

Ah, ok. Thanks for your reply Blademan, it’s not so intuitive for me to pick up on these things, but that makes sense. I’ll give it a shot soon and reply with the outcome.

Yes, all I had to do was simply add the audio connections to the L and R output channels (despite not having any physical speaker connections). The headphone channel is indeed part of this mix.

I appreciate your help!

You’re welcome…:+1: