Audio output when using track divider bug

You can’t set the out on an audio track to ‘no output’ when it’s in the track divider section.


\

  1. Create Audio track
  2. Press the divide track list button
  3. Drag audio track in to track divide section
  4. Select ‘no output’

It defaults to either a send FX or a mono stereo out instead of ‘no output’.

The track divide is useful to put reference tracks in to. If I’m using the control room and want to use a cue to monitor that track instead, ie so I can flick between my mix and the reference - I’m unable to because I need to be able to select ‘no output’ on the reference audio track.


Michael

Sorry, not happening here. Did you test with prefs hidden?

Started Cubase in safe mode and disabled the prefs.


Did some testing and it doesn’t seem to be to do with the divider. The first track I create doesn’t want to be routed to ‘no buss’.

The second and third track is fine:
https://www.dropbox.com/s/97hbzkilz84w16u/stereo%20out.mov?dl=0

Michael

I don’t know. Try reconfiguring your VST Connections.

I don’t bother with Safe Start any more, it only hides certain prefs from Cubase. Do yo uget the same thing if you rename the the prefs folder itself?

Also, it might be Mac only… so my input is limited. (I know so is yours! :laughing: :slight_smile: :stuck_out_tongue: )

:smiley: haha

I’ll have a play - it’s not a big problem.