Audio Part Editor Auto Resize..

How do I turn it off?

I accidentally hit ‘automatically resize’ and ‘do not ask again’ - and that isn’t the default action I want.

Had a look in the preferences, but must be missing something?

More info needed. What do you mean by re-size?

Yes, you are missing something. Obviously you are not reading pop up boxes carefully enough, and obviously you are not checking the preferences thoroughly enough, apart from that you are giving very vague problem descriptions…

Thanks ThinkingCap for the warm welcome.

When you go into the audio editor (double click on an audio part) you can then cut, move, shift audio around withing the part. If you go to drag a piece of audio outside the established ‘size’ a pop up box comes up and ask’s you if you want to resize the part/event, or not.

I would normally click ‘don’t resize’ and also ‘do not ask me again’ - but just did a fresh install, and hadn’t come across it.

In a fit of drunken rage, I accidentally clicked the wrong box. I am now looking for a way to change that preference.

Don’t see that option here. Trashing Prefs might sort it.

Yeah, I am fairly sure it will. But then I will also loose my other pref’s… :neutral_face: