Audio Part Editor und andere Probleme

Hallo

Ich bin neu auf 7.5 umgestiegen und muss mich erst mal zurechtfinden. Hatte bisher VST5.1 benutzt.
Da kannte ich mich mit allen Funktionen sehr gut aus.
Ich habe heute in 7.5 eine neue Aufnahme gemacht, aber: Wie öffnet man den Audio Part Editor? Ich bekomme immer nur direkt den Sampel Editor, wenn ich einen Audiopart anklicke. Auch mit Strg-E.

Bei meinen alten implemenetierten Sachen öffnet sich zwar der Audiopart editor, aber aber meine Takes liegen jetzt direkt aufeinander. Wie bekomme ich sie übersichtlich untereinander? Habe nichts gefunden. Kein Schalter? Die “Unterpsuren” helfen mir irgendwie auch nicht weiter…

Früher war es so, dass sobald ein neues Audioevent (Overdub) begann, auf dieses mit der Wiedergabe umgestiegen wurde. Egal ob es drüber oder drunter lag.
Wie ist das jetzt? Ich las, dass jetzt Overdubs immer bis zum Ende (des Einzugs) gespielt werden. Deshalb muss ich alles neu über-editieren.

Ich finde, in dem Pdf ist das nicht besonders gut beschrieben.

Danke für Eure Hilfe

Viele Grüße

Wenn sich der Sample-Editor öffnet, ist es kein Audio-Part sondern ein Audio-Event. Willst du den Audio-Part nutzen müsstest du deine Events in Parts umwandeln.

Bei übereinanderliegenden Events, gibt es unten in der Mitte ein kleines Dreieck (bei Mouseover) welches du anklicken kannst. Dann wird ein Menü mit allen übereinanderliegenden Events angezeigt, und du kannst hier eins auswählen um es nach oben zu bringen.
Wenn deine Events im Unterspurenmenü auch überlappen, kannst du sie auf die unteren leeren Unterspuren verteilen. Bei einer Cycleaufnahme wird für jeden Take automatisch eine neue Unterspur angelegt.

Ah, vielen Dank! Wie wandelt man denn Audioevents in -Parts?

Rechtsklick auf das Event -> Audio / Events in Part umwandeln

okay! Aber es ist trotzdem nicht so einfach. Zum einen höre ich nichts, wenn ich mit dem Lautsprechersymbol arbeite. Das Signal kommt zwar im Control-Room an, also Pegelanzeige, (wenn ich dort auf Main clicke), aber es wird irgendwie nicht an meinen Master weitergeleitet. Hab schon alle Routings und Einstellungen durchsucht und ausprobiert, komme nicht weiter. Das normale Abspielen funktioniert ganz normal. Sowohl im Projektenster, als auch in allen Editoren.
Zum anderem muss ich mich total an diese übereinander liegenden Audioevents gewöhnen, dieses Menue was Svengali beschrieben hat, finde ich bei mir nicht. Ich hätte sie viel lieber nebeneinander, aber verschieben ohne auch ungewollt horizontal zu verschieben, klappt nicht oder ich weiß nicht wie es geht.
Bin nun wirklich niemand, der keine Anleitungen liest, aber dazu finde ich nichts.

Hilf dir selbst. Hab endlich den Schalter gefunden der den Control-Room ausschaltet. Das war das Monitor-Problem.
Nach wie vor: Wie kann man im Audio-Part editor die Events untereinander darstellen lassen ohne sie beim Verschieben horizontal zu bewegen?

“control” Taste gedrückt halten.

Du meinst vermutlich die “Strg” Taste unter Windows. Das funktioniert nur im Projektfenster aber nicht im Audioeditor. Da aktiviert man damit das Lautsprecherwerkzeug. Sonst Ideen?

Raster auf “Positionszeiger” stellen und mit der “L”-Taste an den Anfang des Events springen. Dann auf die nächste Unterspur ziehen.

Raster auf “Positionszeiger” stellen und mit der “L”-Taste an den Anfang des Events springen. Dann auf die nächste Unterspur ziehen.

danke, das wußte ich auch noch nicht. L Taste ist gut!

Noch einfacher: Event anwählen und mit “pfeil nach oben / unten” eine Zeile weiter bewegen.