Audio Part Editor zooming=sluggishness (watch video)

Hi

As you can see in the video moving a part of the file tooks edges.
It takes more time as more zoom is applied and as more large is the file.
Didn’t happened in Cubase 9.Only 9.5 till 9.5.20
I disabled video engine and auto detect hitpoints with no luck…any ideas?

Thanks in advance

https://youtu.be/AwIWlH4ZNZg

9.5.21 and the issue remains.
Latest NVidia drivers.

Issue improved a little on 9.5.3 but still there