Audio Performance Peak in Nuendo 12.0.60

Hello everyone.

I am having an issue with audio performance in Nuendo 12.0.60. This issue is similar or probably the same that happened when Cubase came out with Cubase 12.
I’m getting peaks, cracks and pops, when I open a new project and add a VST plugin. Especially when I press the “monitor” button. Then it peaks like crazy. But when I open an old, existing project, I can have a bunch of VST instruments without any problem. I believe the issue occurred when I upgraded from Nuendo 12.0.51 to Nuendo 12.0.60.
I have been in touch with Steinberg support for two weeks now, but I don’t feel we are getting anywhere…

So, I am trying here. Maybe someone had the same issue and they have a solution for this.

To have an overview:
I’m running on a new Mac Studio with M1-chip, 64gb ram, 4TB SSD.
UAD Apollo 8. and the OS Monterey.

What we are sure of and tried until now:

Tried with two other Audio interfaces to rule out the UAD Apollo for failure.
Tried reinstalling the Nuendo update.
Tried reinstalling the plugins.
Plugins are updated to the latest version and they are VST3.
Buffersize is on 256, but doesn’t matter if it’s 512 or more. Doesn’t help.

Hope someone can help me out there.
Cheer Guys

Not that it should matter, because what you are doing should be fine, but what is your ASIO Guard setting? Maybe turn it off if it is on, or turn it on if it is off.

The other thing, which would be a pain, is to delete all your Nuendo settings and preferences and let it create them new. Back them up incase that isn’t the issue but something I’ve seen with other software when a problem persists even when the software is reinstalled is that a config file is messed up and that causes the issue, and since those aren’t cleared on reinstall it happens every time.

I’m having the same or a similar problem. Cubase 10, 11 and 12.0.52. had no issues. My system specs:
OS: Windows 11 - latest update,
CPU: intel core i9 10600k processor with 32 Gb rams
Motherboard: ASRock Z490 Phantom Gaming 4
3 SSD drives: C drive is 512GB NVMe , D is 4TB SSD, and E is 2TB SSD.
USB Audio interface: Focusrite Clarett2 pre. Just switched to SSL2# for testing.
My system’s monitor reports that my cpu, rams and ssd drives are all fine.

I’ve had no audio problems until this. I typically work with 256 buffer size with no prob. But now even at 2048 the peak load maxes out and once it does that I get the “CPU overload - audio dropout” message
The message pops up during recording, playback and also mixdown of a whole song.
Things I’ve tried:
activating and deactivating Asio Guard.
Activating and deactivating Multi Processing.
Uninstalling and reinstalling Clarett driver (rebooted after uninstall)
Switched from Clarett to SSL2+
Total scan of my C drive for malware -none found.
Checked all my drives (all ssd) for errors - none found.
Removed all my VST2 and VST3 third party plugins.
Deleted the Steinberg Generic Lower latency Asio Driver
Totally uninstalled Nuendo then did a clean reinstall.
None of these have worked.

Yesterday I went into the bios and turned off hyper-threading. Still happens but a bit less often than before. The only thing I haven’t really tried (I think) is a downgrade back to V12.0.52. Any other suggestions are welcome - but at this point I’m thinking the problem is this Nuendo version.

It’s a real headache, preventing me from working effectively, and I hope it can be resolved like yesterday.

Thank you for your replies Sycraft-w and Udanax.
I just got a message from Steinberg Support that they are in contact with their Product Quality Department about this issue and they will get back soon.

Anyone else who has this issue should contact steinberg support, so they can see that it’s a common issue.