Audio placed in project does not play

Ok, another odd one. I’m pretty sure it isn’t me this time cough

I have a tune. Mostly audio. I just dragged samples into the project window thereby creating an audio track, rinse and repeat.

I want to drag some vocal samples in there so I go to my media bay, choose a sample. (same rate as my proj) Import it into the pool, make a region from a small section; place that into my project window and no audio plays.

I can see a waveform in the region in the project window, but I can see no wave in the wave meter in the mixer when it is supposed to be playing. I can preview it in both the project window (with the play tool) and the pool (with the play button)

It is not muted. It is routed to the stereo bus. It has no inserts or sends. I have tried bouncing it. Weird thing happens: The resulting wave file is blank, but then when I go back into the pool, the resulting wave file it has created in the pool is not blank. But if I then drag that into the project window, no sound plays.

I’ve tried dragging the whole audio file in. Same thing. New tracks and placing it on that. Creating tracks by just dragging it in. All the same.

How is it different from the rest of the audio files I dragged in? I did it all pretty much like that. It’s just a 48khz sample.

How come I can hear it when I use the play tool?

Am I missing something here?

Thanks

jake