Audio processing won't work

I have a very bad problem
None of the audio processing I do won’t work.When I select a clip and try to do any kind of processing on it(Reverse/Envelope etc.) simply nothing happens… :frowning:
I have tried every solution iv’e found online - deleting data files, Re-installing, iv’e played with every option possible on the program, nothing works.
It is very bad because I cannot do simply anything on my work.
Does any one know what to do?? :frowning:

That sounds very strange.

I don’t know if you have a smartphone or not but it would be good if you could show a step by step video to show it not working. A smartphone is an easy option for this and it’s easy to upload to youtube and post the link here.

https://www.youtube.com/watch?v=MhpnwDyNPYs&feature=youtu.be

Here it is
No commentary but as you can see pretty clear nothing happens to my audio clip…
Same thing happens if I try to process it in the audio or sample editors :cry:

BUMP!
Please help!

Two easy things to check

1 Check to see if Lock is on the audio track - it’s hidden in your video, make it visible in the track list and check
2 Check to see if there is Write Protect on your audio file (or containing project folders)

You can also try Audio Bounce to a create a fresh audio file and see whether you can process that?

If you have tried what Parrotspain posted and still having problems then you could try this.

In Cubase go to File and then Back up Project… and then save it to a new folder on your desktop.
Next close all projects and then open the backup version from your desktop. If that works ok then there must be somthing locked in permisions on your harddrive where the origanal version is.

That all I can think of for now, let us know how you get on.




I have created the backup file as you said AND IT WORKS!
What should I look into in my D drive or Projects folder(where the original files are)??
Thank you so much for the help!

OK GUYS IVE FIXED IT!
I have edited the permissions on my D Drive to FULL CONTROL for all the computer users and now IT WORKS!
Thank you so much!

Fantastic, happy music making.