Audio properties error

Checking the Audio properties dialog, I am always seeing correct sample rate and bits, but the window which shows
STEREO/MONO is grayed out! I now suspect this is why the digital output is muted. Can anyone shed any light on this? Everything works fine, but the digital audio simply does not reach my converter (the built in connection does feed the built in speaker). How does one get expert help on this Forum?


Can you see your Audio Device and select driver in
Options/Audio Streaming Settings ?
and does your Audio Device has routing software/mixer
for digital In/Out for SPDIF, AES etc
set In/Out channels in WL for Playback and Recording

by the way what Audio Interface?

regards S-EH

Yes to all your questions. That’s why this is so damn impossible to figure out! All settings are exactly as they were when I first got WaveLab 7 and the audio would play back fine. I have not installed any new programs, nor have I changed anything else which I can imagine would be responsible for this muting problem. Now there’s no sound from the digital outs, meanwhile the stereo meters are showing the levels correctly. I have three other digital audio workstations, and all three can play back the very same file with no problem whatsoever communicating digitally with my converter (MetricHalo ULN2+DSP). As I mentioned in a previous comment, the ONLY thing I can find that is not Kosher is the “Audio properties” (on the Edit pulldown menu), which has the word “stereo” grayed out - SURELY this is not normal!!! But, at the bottom of the main window the file is correctly identified as stereo 24 bit and 96 kHz! So why does Audio properties show the word stereo grayed out? (I tried other files with different sample rates and also mono instead of stereo, but the problem always remains!) And, by the way, I also trashed the WL7 application and reinstalled it from the DVD, but this did not solve the problem either (but it did cause that infernal eLicenser ‘obsolete_Sonnox plugin’ problem, which getting the latest WL7 update finally cured).

I appreciate your responding to my query. I have a sneaking feeling that the solution to this problem is probably some very simple, dumb thing - at least I sure hope so! So far my experience with WL7 has been an unmitigated disaster.

Thanks again. I’m desperate for help, as this problem has remained unresolved for more than two months.


The “Stereo/Mono” grey field you see is normal, because it is not editable.

Quit WaveLab, then erase this folder:
C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 7\Presets\Audio Streaming

Does that change something?

If you have still a problem, please show pictures of the Audio Streaming dialog (all 3 tabs).


Well as I mentioned before, I have a Mac and there is no
AppData\Roaming\Steinberg\WaveLab 7\Presets\Audio Streaming.

For reasons I do not understand, I can no longer find the Audio Streaming. I found it a couple days ago, but it was empty. I did not trash it, so I don’t know why it is no longer where it was!

Under my Library/Application Support there is a Steinberg folder which contains only an Uplaod Manager and Audio Export Post Process Scripts.

Under my Library/Audio there is a Presets folder, but it is empty.

Should I trash WL7 and reinstall again?

By the way, the accident which cause my loss of Preferences and (also apparently Presets) happened about ten days ago, whereas the muting problem began months ago!

I’m sorry to sound like such a dummy, but how can I send you pictures? I tried three screen shots, but I can’t paste them into this document! I appreciate your help.

/Users/YourName/Library/Preferences/WaveLab 7/Presets/Audio Streaming

In my Users file there is NO Library! The only Library I can find is under Macintosh HD. That Library folder has in it the Application Support (which has the Steinberg folder which I mentioned previously), and Audio (which has a Plug- Ins folder containing 5 folders “Components”, “HAL”, “MAS”, “VST” AND “VST3”). If the Library to which you refer is
not under Users (my name), then I have no idea why it isn’t there, since I never moved it!

I really appreciate your help - nothing as confusing as this has ever happened to me before.


This could be an invisible folder. Use an utility to show the invisible folders.

Try with “EasyFind” or “Find Any File”
to show and find any file on OSX

regards S-EH

Thanks. I downloaded Find Any File, and it located the invisible Library.

I followed this path:

Users/dougpome/Library/Preferences/WaveLab 7/Presets/Audio Streaming.

But, as I said before, the Audio Streaming folder is EMPTY!

What now?

Thanks again for my ongoing education.


The Audio Streaming folder contains an invisible file. Make it visible and delete it, or more simply delete the folder.

Well, thank you very much. I was totally ignorant about invisible files! Now I can hear files play back, the only puzzle is that the Audio Streaming playback setting has to be Audio 1 and Audio 2 to communicate with my a/d converter and not Digital 1 and Digital 2, which I would expect. But I can live with this the way it is.

Thanks again.