'Audio recording aborted disk is full' issue

Hi all


So I’ve deleted almost all files from Cubase as well as freed up over 2 gb of space on my computer. Still no luck. Here are some screenshots which show the cpu usage.

Hi,

I’m sorry, I don’t see any link between the title of the thread and the screenshot.

I don’t se mentioned message on the screenshot and the Disk seems to be OK. Could you describe your problem, please?

Have you tried to run LatencyMon utility to test your system? What Audio Device/ASIO driver do you use?

Yes of course. So I’ve tried deleting files and freeing up a load of space, however it hasn’t worked. I’ve just used LatencyMon. I shall attach the screenshot below this message.

Thankyou

Hi @Martin.Jirsak any idea how to proceed?

Thanks

Hi,

Have you tried to optimise your system based on the suggestion the LatencyMon provided?

Hi Martin. Tried disabling cpu throttling but there didn’t appear to be anything enabled in the task manager anyway.

Other than that I’ve been advised that it might be a case of updating certain servers. I’ll take it into Curry’s and see whether anything can be done and report back.

Thank you

In addition I’ve also updated drivers and BIOS. Still the same situation with Cubase.

It’s been another exceptionally long winded process!

Back and forth with Dell support getting nowhere. Disabling throttling in Windows 11 doesn’t seem to be an option so I’ve been advised to download Throttle Stop, however I’ve seen many warnings against using this due to possible overheating.

Any other ideas?

Thanks!